falcon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Balu Vellanki <bvella...@hortonworks.com>
Subject Re: Review Request 42925: Upgrade hadoop.version to 2.6.2
Date Mon, 01 Feb 2016 22:13:19 GMT


> On Feb. 1, 2016, 10:08 p.m., Balu Vellanki wrote:
> > Is there any specific reason why we are reducing Hadoop version number for regression?
> 
> Venkatesan Ramachandran wrote:
>     Balu, are you asking why 2.6.2 instead of 2.7.x? The community felt that 2.6.2 is
widely used and sticking to 2.6.2 will help adoption and migration.

I checked the timeline on jira and now I understand why it was done. Thank you


- Balu


-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/42925/#review117284
-----------------------------------------------------------


On Jan. 31, 2016, 1:22 a.m., Venkatesan Ramachandran wrote:
> 
> -----------------------------------------------------------
> This is an automatically generated e-mail. To reply, visit:
> https://reviews.apache.org/r/42925/
> -----------------------------------------------------------
> 
> (Updated Jan. 31, 2016, 1:22 a.m.)
> 
> 
> Review request for Falcon.
> 
> 
> Repository: falcon-git
> 
> 
> Description
> -------
> 
> Upgrade hadoop.version to 2.6.2 or above
> 
> 
> Diffs
> -----
> 
>   addons/designer/pom.xml 28a977a 
>   common/pom.xml 8605358 
>   falcon-regression/pom.xml 6bf3d50 
>   pom.xml 4a6bd35 
> 
> Diff: https://reviews.apache.org/r/42925/diff/
> 
> 
> Testing
> -------
> 
> Unit and integration tests.
> 
> 
> Thanks,
> 
> Venkatesan Ramachandran
> 
>


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message