falcon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Srikanth Sundarrajan <srik...@hotmail.com>
Subject RE: [DISCUSS] Update hadoop version to 2.6.0 or above
Date Fri, 29 Jan 2016 02:03:54 GMT
+1 for 2.6.*, if Falcon is dependent on features/fixes in 2.6.*. My preference would be (from
a code level dependency) stay at the lowest version of any dependency as possible to allow
for any higher version to be used. Since we allow at runtime to pick the installed version,
we ought to be ok.

Regards
Srikanth Sundarrajan

> Subject: Re: [DISCUSS] Update hadoop version to 2.6.0 or above
> From: vramachandran@hortonworks.com
> To: dev@falcon.apache.org
> Date: Thu, 28 Jan 2016 20:37:21 +0000
> 
> I noticed 2.7.2 (stable) was out after sending the email. We should move to 2.7.2 on
the trunk and fix the build and test failures.  
> 
> 
> 
> On 1/28/16, 12:26 PM, "Suresh Srinivas" <suresh@hortonworks.com> wrote:
> 
> >Versino 2.7.2 of Hadoop is out. Why not move to that?
> >
> >On 1/28/16, 11:19 AM, "Venkat Ramachandran" <me.venkatr@gmail.com> wrote:
> >
> >>Hi Team,
> >>
> >>Currently, the hadoop.version = 2.5.0 in pom.xml. Hadoop Credential
> >>functionality is available starting from 2.6.0. I propose to update the
> >>hadoop.version to 2.6.0 or above. Please chime in if there are issues with
> >>this.
> >>
> >>Please refer JIRA: https://issues.apache.org/jira/browse/FALCON-1792
> >>
> >>Thanks
> >>Venky
> >
> >
 		 	   		  
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message