falcon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Pallavi Rao (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (FALCON-1543) Upgrade Falcon regression to use Active MQ 5.12
Date Thu, 15 Oct 2015 07:12:06 GMT

     [ https://issues.apache.org/jira/browse/FALCON-1543?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Pallavi Rao updated FALCON-1543:
--------------------------------
    Summary: Upgrade Falcon regression to use Active MQ 5.12  (was: Falcon regression build
failing due to activemq-version mismatch)

> Upgrade Falcon regression to use Active MQ 5.12
> -----------------------------------------------
>
>                 Key: FALCON-1543
>                 URL: https://issues.apache.org/jira/browse/FALCON-1543
>             Project: Falcon
>          Issue Type: Bug
>          Components: merlin
>    Affects Versions: 0.8
>         Environment: QA
>            Reporter: Pragya Mittal
>            Assignee: Pragya Mittal
>         Attachments: FALCON-1543.patch
>
>
> FALCON-1491 updated activemq package from activemq-core to activemq-all which lead to
build failure in falcon-regression. Upgrading regression pom for the same. Build error :
> {noformat}
> [ERROR]   
> [ERROR]   The project org.apache.falcon.regression:falcon-merlin-core:0.8-SNAPSHOT (/home/pragya/WORKSPACE/INMOBI/apache/falcon/falcon-regression/merlin-core/pom.xml)
has 1 error
> [ERROR]     'dependencies.dependency.version' for org.apache.activemq:activemq-core:jar
is missing. @ line 97, column 21
> {noformat}



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message