falcon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Scott Preece (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (FALCON-1296) Falcon Unit Design Doc
Date Thu, 25 Jun 2015 14:11:04 GMT

    [ https://issues.apache.org/jira/browse/FALCON-1296?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14601244#comment-14601244
] 

Scott Preece commented on FALCON-1296:
--------------------------------------

This is a very useful idea, but the name is not descriptive. Something like "Falcon Validator"
or "Falcon Entity Tester" would give more of a clue as to what is is.


> Falcon Unit Design Doc
> ----------------------
>
>                 Key: FALCON-1296
>                 URL: https://issues.apache.org/jira/browse/FALCON-1296
>             Project: Falcon
>          Issue Type: Sub-task
>            Reporter: pavan kumar kolamuri
>            Assignee: pavan kumar kolamuri
>         Attachments: FalconUnitIntro.pdf
>
>
> Design doc for the Falcon Unit is attached 



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message