falcon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Seetharam Venkatesh <venkat...@innerzeal.com>
Subject Re: List doesn't return all the feeds/processes
Date Sat, 13 Jun 2015 09:09:50 GMT
Way to cheat with spnego (strongly discourage this) is to make the http
auth type as simple but leave the server as kerberos for testing purposes.
We should have knox integration sometime in the near future to work around
this issue.

On Sat, Jun 13, 2015 at 2:07 AM Srikanth Sundarrajan <sriksun@hotmail.com>
wrote:

> HI Mahak,
>    I am surprised that you are not getting back all the feeds. In our
> production setup, there are well over 1000 feeds and the list option lists
> them all without exceptions. Can you please look into the falcon
> application logs to see if there are any errors. Also are you running
> falcon in embedded mode or distributed mode ?
>
> Regards
> Srikanth Sundarrajan
>
> > Date: Fri, 12 Jun 2015 22:37:32 +0000
> > From: mmukhi@yahoo-inc.com.INVALID
> > To: dev@falcon.incubator.apache.org; dev@falcon.apache.org
> > Subject: List doesn't return all the feeds/processes
> >
> > Hi,
> > falcon entity -type feed -list gives back only about 9-10 (may be more
> but not all) feeds. I don't have the GUI working for me since I'm running
> on secured clusters(i.e. authentication protocol for HTTP requests is
> Kerberos and I haven't figured out a way to set up my browser with that.
> Any help in that would be really appreciated too.). So how can I get a list
> of all the feeds running from Falcon CLI? Regards,
> > Mahak Mukhi
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message