falcon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Pragya Mittal (JIRA)" <j...@apache.org>
Subject [jira] [Comment Edited] (FALCON-1113) Clean up data files in merlin resource directory. Create better names for them.
Date Wed, 01 Apr 2015 07:05:53 GMT

    [ https://issues.apache.org/jira/browse/FALCON-1113?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14390072#comment-14390072
] 

Pragya Mittal edited comment on FALCON-1113 at 4/1/15 7:05 AM:
---------------------------------------------------------------

log_01.txt name still appears in several functions used in HadoopUtil which causes test case
to fail. Fixed in FALCON-1131


was (Author: pragya.mittal):
log_01.txt name still appears in several functions used in HadoopUtil which causes test case
to fail.

> Clean up data files in merlin resource directory. Create better names for them.
> -------------------------------------------------------------------------------
>
>                 Key: FALCON-1113
>                 URL: https://issues.apache.org/jira/browse/FALCON-1113
>             Project: Falcon
>          Issue Type: Bug
>          Components: merlin
>    Affects Versions: 0.6
>            Reporter: Paul Isaychuk
>            Assignee: Paul Isaychuk
>             Fix For: 0.7
>
>         Attachments: falcon-1113.diff, falcon-1113c.diff
>
>
> 1. Currently many of the data files have all sorts of names and contents: *.java.ignore
we need to clean this up and rename it in a way that conveys the purpose of these files.
> 2. We need to figure out do we have redundant data files. If so then remove them and
change code to use the same files.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message