falcon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Pragya Mittal (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (FALCON-1088) Fixing FeedDelayParallelTimeoutTest and renaming it to FeedDelayTest
Date Mon, 06 Apr 2015 09:02:12 GMT

    [ https://issues.apache.org/jira/browse/FALCON-1088?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14481057#comment-14481057
] 

Pragya Mittal commented on FALCON-1088:
---------------------------------------

[~samarthg] thanks for reviewing the patch.

> Fixing FeedDelayParallelTimeoutTest and renaming it to FeedDelayTest
> --------------------------------------------------------------------
>
>                 Key: FALCON-1088
>                 URL: https://issues.apache.org/jira/browse/FALCON-1088
>             Project: Falcon
>          Issue Type: Improvement
>          Components: merlin
>    Affects Versions: 0.6.1
>         Environment: QA
>            Reporter: Pragya Mittal
>            Assignee: Pragya Mittal
>         Attachments: FALCON-1088.patch
>
>
> FeedDelayParallelTimeoutTest was failing in falcon regression. Fixed it and renamed it
to FeedDelayTest (more suitable name).



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message