falcon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Srikanth Sundarrajan <srik...@hotmail.com>
Subject RE: Review board is not working.
Date Wed, 18 Feb 2015 07:59:27 GMT
Do we still have issues with review board ? It should have been fixed with https://issues.apache.org/jira/browse/INFRA-8960

Regards
Srikanth Sundarrajan

> Subject: FW: Review board is not working.
> From: sshivalingamurthy@hortonworks.com
> To: dev@falcon.apache.org
> Date: Wed, 18 Feb 2015 07:27:04 +0000
> 
> 
> 
> On 14/02/15 7:28 am, "Alexander Pivovarov" <apivovarov@gmail.com> wrote:
> 
> >https://groups.google.com/forum/?fromgroups#!topic/reviewboard/LJxd6rFepLc
> >
> >On Fri, Feb 13, 2015 at 5:55 PM, Alexander Pivovarov
> ><apivovarov@gmail.com>
> >wrote:
> >
> >> well known issue.  you have to upload patches with a/b prefixes
> >>
> >> git diff HEAD~1..HEAD > file
> >>
> >> make sure you don't have noprefix=true in .gitconfig
> >>
> >> On Fri, Feb 13, 2015 at 1:22 PM, Purshotam Shah <
> >> purushah@yahoo-inc.com.invalid> wrote:
> >>
> >>> Changing the title. It's not working :-(.
> >>>       From: Purshotam Shah <purushah@yahoo-inc.com.INVALID>
> >>>  To: Oozie <dev@oozie.apache.org>
> >>>  Sent: Friday, February 13, 2015 12:44 PM
> >>>  Subject: Review board is now working.
> >>>
> >>> Any idea?
> >>> To upload a new patch it;s takes forever and to update a patch it's
> >>> throws "list index out of range".
> >>>
> >>>
> >>>
> >>>
> >>
> >>
> >>
> 
 		 	   		  
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message