falcon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Venkatesh Seetharam (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (FALCON-689) Rename bundles with better names
Date Thu, 13 Nov 2014 03:30:23 GMT

     [ https://issues.apache.org/jira/browse/FALCON-689?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Venkatesh Seetharam updated FALCON-689:
---------------------------------------
    Fix Version/s:     (was: 0.6)

> Rename bundles with better names
> --------------------------------
>
>                 Key: FALCON-689
>                 URL: https://issues.apache.org/jira/browse/FALCON-689
>             Project: Falcon
>          Issue Type: Sub-task
>          Components: merlin
>    Affects Versions: 0.6
>            Reporter: Raghav Kumar Gautam
>            Assignee: Raghav Kumar Gautam
>
> Rename localDC to replicationBundle and impressionRC to retentionBundle , to make them
more consistent in the test they are being used.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message