falcon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sowmya Ramesh (JIRA)" <j...@apache.org>
Subject [jira] [Created] (FALCON-815) Rename mapBandwidthKB to mapBandwidth
Date Thu, 16 Oct 2014 20:44:34 GMT
Sowmya Ramesh created FALCON-815:
------------------------------------

             Summary: Rename mapBandwidthKB to mapBandwidth
                 Key: FALCON-815
                 URL: https://issues.apache.org/jira/browse/FALCON-815
             Project: Falcon
          Issue Type: Bug
            Reporter: Sowmya Ramesh


DistCP no more supports setMapBandwidthKB. After deprecation of InMobi distcp Falcon should
use setMapBandwidth which expects MB. Renaming mapBandwidthKB to mapBandwidth and updating
the documentation.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message