falcon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Srikanth Sundarrajan <srik...@hotmail.com>
Subject RE: [DISCUSS] Withdraw support for Hadoop-1 and Oozie 3.x with 0.6 release
Date Tue, 23 Sep 2014 05:05:10 GMT
+1. 

Hadoop 2, Oozie 4.0 & above and JDK 1.7 (with no restriction, should be possible to use
JDK 1.8) for 0.6 & above.

Regards
Srikanth Sundarrajan

> Date: Mon, 22 Sep 2014 21:51:27 -0700
> Subject: [DISCUSS] Withdraw support for Hadoop-1 and Oozie 3.x with 0.6 release
> From: venkatesh@innerzeal.com
> To: dev@falcon.incubator.apache.org
> 
> Hey folks,
> 
> I'm planning on proposing removing support for hadoop-1 and oozie-3.x for
> the upcoming 0.6 release. Since most of the users that I know are already
> on Hadoop-2.x and Oozie 4.x, it does not make sense for us as a community
> to support these and spend time testing these.
> 
> Thoughts?
> 
> -- 
> Regards,
> Venkatesh
> 
> “Perfection (in design) is achieved not when there is nothing more to add,
> but rather when there is nothing more to take away.”
> - Antoine de Saint-Exupéry
 		 	   		  
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message