falcon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Srikanth Sundarrajan <srik...@hotmail.com>
Subject Re: Support for Java > 1.6 - JIRA ticket 424
Date Thu, 29 May 2014 15:30:45 GMT
Oozie has a maven enforcer that prevents us from using java 1.7.

On the issue of falcon building oozie. There are two reasons

1: oozie artifacts aren't in maven repo
2: oozie is needed for both compile and tests.

Sent from my iPhone

> On 29-May-2014, at 8:22 pm, "Claudia Isabel Núñez" <claudia.nunez.robinson@gmail.com>
wrote:
> 
> In addition to my previous question (and sorry for using this thread), why
> is it that Falcon needs to download and build Oozie from source? Is it only
> for testing purposes?
> 
> Thanks,
> 
> Claudia
> 
> 
> On Wed, May 28, 2014 at 4:47 PM, Claudia Isabel Núñez <
> claudia.nunez.robinson@gmail.com> wrote:
> 
>> *Hi,*
>> 
>> I've been following the JIRA ticket 424 [
>> https://issues.apache.org/jira/browse/FALCON-424] since I'm interested in
>> building both the Oozie and Falcon in Java7.
>> 
>> Do you have any updates on this? Is the patch available for Falcon
>> 0.6-incubating?
>> 
>> Thanks,
>> 
>> *Claudia*
>> 
Mime
View raw message