falcon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Venkatesh Seetharam (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (FALCON-395) Falcon service does not start when _HOST is used in the spnego principal
Date Thu, 24 Apr 2014 18:19:21 GMT

    [ https://issues.apache.org/jira/browse/FALCON-395?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13980052#comment-13980052
] 

Venkatesh Seetharam commented on FALCON-395:
--------------------------------------------

Sorry, my bad, tested it only on hadoop-2. Thanks [~jbonofre] for creating a jira. Will take
a look and commit it. Closing this issue.

> Falcon service does not start when _HOST is used in the spnego principal
> ------------------------------------------------------------------------
>
>                 Key: FALCON-395
>                 URL: https://issues.apache.org/jira/browse/FALCON-395
>             Project: Falcon
>          Issue Type: Bug
>    Affects Versions: 0.5
>            Reporter: Venkatesh Seetharam
>            Assignee: Venkatesh Seetharam
>              Labels: security
>             Fix For: 0.5
>
>         Attachments: FALCON-395-v2.patch, FALCON-395.patch
>
>
> Falcon service tries to log in as HTTP/_HOST rather than replacing _HOST with the actual
hostname of the machine. The same issue is not there for the falcon principal.



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message