falcon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Shwetha G S (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (FALCON-189) build-tools/src/bin/oozie-patch-pkg.sh in does not carry forward the hadoop-profile being used for falcon.
Date Mon, 18 Nov 2013 08:37:21 GMT

    [ https://issues.apache.org/jira/browse/FALCON-189?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13825181#comment-13825181
] 

Shwetha G S commented on FALCON-189:
------------------------------------

Oozie supports only a few versions of hadoop through extra modules. Why is this required?
Irrespective of with which version of hadoop is oozie built, when launching oozie with mvn
jetty:run, it picks up same hadoop version for both oozie and falcon

>  build-tools/src/bin/oozie-patch-pkg.sh in does not carry forward the hadoop-profile
being used for falcon.
> -----------------------------------------------------------------------------------------------------------
>
>                 Key: FALCON-189
>                 URL: https://issues.apache.org/jira/browse/FALCON-189
>             Project: Falcon
>          Issue Type: Bug
>            Reporter: Haohui Mai
>
>  build-tools/src/bin/oozie-patch-pkg.sh does not carry the hadoop profile used by the
falcon. It might result in wrong dependency when building for hadoop-1.



--
This message was sent by Atlassian JIRA
(v6.1#6144)

Mime
View raw message