falcon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Venkatesh Seetharam (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (FALCON-49) Dependency on oozie-client pulls in hadoop-auth-0.23.1 which is not necessary
Date Mon, 15 Jul 2013 06:56:49 GMT

    [ https://issues.apache.org/jira/browse/FALCON-49?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13708272#comment-13708272
] 

Venkatesh Seetharam commented on FALCON-49:
-------------------------------------------

Nope, not .23.1 version. I plan to use what exists in hadoop core proper.
                
> Dependency on oozie-client pulls in hadoop-auth-0.23.1 which is not necessary
> -----------------------------------------------------------------------------
>
>                 Key: FALCON-49
>                 URL: https://issues.apache.org/jira/browse/FALCON-49
>             Project: Falcon
>          Issue Type: Bug
>          Components: oozie
>    Affects Versions: 0.3
>            Reporter: Venkatesh Seetharam
>            Assignee: Venkatesh Seetharam
>            Priority: Minor
>             Fix For: 0.3
>
>         Attachments: FALCON-49.patch
>
>


--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message