excalibur-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From J Aaron Farr <fa...@apache.org>
Subject Re: Minimum JDK version
Date Sat, 24 Feb 2007 18:55:28 GMT
Vadim Gritsenko <vadim@reverycodes.com> writes:

> Leif Mortenson wrote:
>> Hi all,
>> I am looking at how best fix bug #EXLBR-34. What is the minimum Java version
>> that we are currently supporting? Do we still need to support 1.3? Or is
>> it ok to use 1.4 packages?
>
> Hi Leif,
>
> Cocoon's maintenance 2.1 branch uses bunch of Excalibur libraries and has a Java
> 1.3 requirement. Given that fact, I'd guess that Excalibur, de-facto, supports 1.3.
>
> Vadim

I agree that we should keep 1.3 compatibility.  Excalibur is pretty
stable and I know of installations still using 1.3.

So is the only solution to add JAI to our list of dependencies?

-- 
  jaaron

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@excalibur.apache.org
For additional commands, e-mail: dev-help@excalibur.apache.org


Mime
View raw message