excalibur-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Niclas Hedhman <nic...@apache.org>
Subject Framework API POM bug.
Date Sun, 18 Jun 2006 12:44:13 GMT

Hi,

With Maven2's transitive dependencies, it is getting more important to get the 
dependencies right.

The Avalon Framework API is listing Avalon Logkit as a dependency, but I can't 
locate that such exist, other than in the Framework Impl.

Can someone have that removed, so one doesn't need the <exclusion> in 
dependency management?? Is there ever going to be a 4.4 version?? Or at least 
a 4.3.1 ?


Cheers
Niclas

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@excalibur.apache.org
For additional commands, e-mail: dev-help@excalibur.apache.org


Mime
View raw message