excalibur-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Stefano Bagnara" <apa...@bago.org>
Subject Re: Phoenix. (Re: RC2 Builds)
Date Wed, 17 Aug 2005 16:26:40 GMT
> >Never tried to use loom, what is the missing jar?
> 
> Here is the error that gets thrown when Loom attempts to load 
> the james app:
> 
> wrapper  | --> Wrapper Started as Console wrapper  | 
> Launching a JVM...
> jvm 1    | Wrapper (Version 3.1.2) http://wrapper.tanukisoftware.org
> jvm 1    |
> jvm 1    | Loom Engine 1.0-rc3
> jvm 1    |
> jvm 1    | org.codehaus.loom.interfaces.LoomException: 
> Component named 
> "mailstore" failed to pass through the Starting stage. (Reason: 
> java.lang.NoClassDefFoundError: 
> org/apache/avalon/excalibur/io/ExtensionFileFilter).

I removed excalibur-io usage in the latest svn.
Can you try it and tell me if it runs under loom?
If it works, can you also tell me if you make any change to james to run it
under loom?

If needed I can send you an url where to download a snapshot binary build
done yesterday.

Stefano


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@excalibur.apache.org
For additional commands, e-mail: dev-help@excalibur.apache.org


Mime
View raw message