excalibur-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Antonio Gallardo <agalla...@agssa.net>
Subject Re: Excalibur and JDK-1.3
Date Sat, 16 Jul 2005 23:39:16 GMT
Shash Chatterjee wrote:

> Guys,
>
> I am trying to get Excalibur tagged and the RC's released (not going 
> to get time to do all of it at once, but I'll do as many as I can).  
> Started with Framework, running into a problem with framework-impl and 
> logkit.
>
> http://wiki.apache.org/excalibur/ReleaseManagement says to make sure 
> and compile with JDK-1.3 (I am using Sun jdk-1.3.1_15).  Of course, 
> o.a.a.f.logger.Jdk14Logger does not compile.  Similar issues with logkit.
>
> Are we supposed to overlook this rule?


Try to use java 1.4 and in Ant set compiler target=1.3

Best Regards,

Antonio Gallardo


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@excalibur.apache.org
For additional commands, e-mail: dev-help@excalibur.apache.org


Mime
View raw message