excalibur-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Eric Pugh" <ep...@opensourceconnections.com>
Subject Help me fix Gump and Fulcrum!
Date Thu, 10 Feb 2005 22:11:03 GMT
Hi all,

The state of the code in the Excaliber project is looking much better
since I last looked at it!  Kudo's on the improvement.  Now, on to my
reason for being here.  The Fulcrum TestContainer project provides a
single container that can be used to run our unit tests against both ECM
and Yaafi, based on an environment variable.  Locally everything is
working great, however Gump is complaining that there is a compile
error:

http://brutus.apache.org/gump/public/jakarta-turbine-fulcrum/fulcrum-tes
tcontainer/gump_work/build_jakarta-turbine-fulcrum_fulcrum-testcontainer
.html

Now, I checked out of SVN the latest and greatest and tried against
that, and had no problems locally on my windows 2000 with JDK 1.4.2_06.
So, I am a bit stumped on what is going on.   

One thing I noticed is that I am not including avalong-logkit, and the
excaliber-logger that is being built out of SVN is 1.2, however that
isn't available from Ibiblio..   Should it be 1.2-dev?

Thanks,

Eric


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@excalibur.apache.org
For additional commands, e-mail: dev-help@excalibur.apache.org


Mime
View raw message