excalibur-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Niclas Hedhman <nic...@hedhman.org>
Subject NoopInstrumentManager has moved incompatibly
Date Sun, 17 Oct 2004 02:41:48 GMT

Leif,

You have at some point made an incompatible change, by moving the 
NoopInstrumentManager to a different package.

This broke;
http://brutus.apache.org/gump/public/avalon-phoenix/avalon-phoenix/gump_work/build_avalon-phoenix_avalon-phoenix.html

which in turn affect another 13 projects.


import org.apache.excalibur.instrument.manager.NoopInstrumentManager;

vs

[niclas@f2 instrument]$ jar tf 
./api/target/excalibur-instrument-api-1.2-dev.jar | grep Noop.*Manager\.class
org/apache/excalibur/instrument/NoopInstrumentManager.class


I suggest it is put back where it was.


Cheers
Niclas
-- 
   +------//-------------------+
  / http://www.bali.ac        /
 / http://niclas.hedhman.org / 
+------//-------------------+


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@excalibur.apache.org
For additional commands, e-mail: dev-help@excalibur.apache.org
Apache Excalibur Project -- URL: http://excalibur.apache.org/


Mime
View raw message