excalibur-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Leif Mortenson <leifli...@tanukisoftware.com>
Subject Tables in site docs.
Date Sun, 08 Aug 2004 14:38:45 GMT
While working on the Instrument docs, I have run into a little annoyance
with the
table formatting.

If more than one table exists on a single page then the odd-even
coloring is not
reset for each table. This means that if the first table has odd number
of rows then
the first row of the second table will be light. If the first table has
an even number
then it will be dark.

Another problem is with the use of nested tables. I am currently making
use of
them describing the XML syntax of the HTTP connector. The nested tables
seem to be using the same odd-even variables which breaks the odd-even
alternating pattern of the parent table.

It would also be nice to have the spacing between cells set to the page
background color rather than transparent. This would make the nested cells
look much better.

Where exactly is our theme being defined? Is it just the default Maven
theme?
For now, I am just ignoring these issues are trying to get on with the docs.
But it would be nice to get them fixed at some point.

You can see an example of these problems in the
/instrument/xml-client-instrumentable.html
page. It is not yet published on the site, so generate it from docs.

(I'm sure there are still typos and spelling issues in these pages, so
keep your
snickers to your selves for now :-)

Cheers,
Leif

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@excalibur.apache.org
For additional commands, e-mail: dev-help@excalibur.apache.org
Apache Excalibur Project -- URL: http://excalibur.apache.org/


Mime
View raw message