excalibur-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Niclas Hedhman <nic...@hedhman.org>
Subject Re: Where can I get logkit 2.0.1?
Date Mon, 09 Aug 2004 15:43:31 GMT
On Monday 09 August 2004 23:40, Leif Mortenson wrote:
> Niclas Hedhman wrote:
> >Personally, I want to see dot-dot releases 'compatible' at build-system
> > level. That is, if 2.0.1 is declared as the dependency, and it is not
> > found, but a 2.0.0 exists, then use that instead for the build. Whether
> > this should be handled at download, or just 'use whatever on file' is a
> > related question.
>
> The problem is that in this case it would not compile with 2.0.0.   It
> really does require 2.0.1.

What? Then we are talking about at least a 2.1.0 release and not 2.0.1, 
correct?
Sash also mention this...

Cheers
Niclas
-- 
   +------//-------------------+
  / http://www.bali.ac        /
 / http://niclas.hedhman.org / 
+------//-------------------+


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@excalibur.apache.org
For additional commands, e-mail: dev-help@excalibur.apache.org
Apache Excalibur Project -- URL: http://excalibur.apache.org/


Mime
View raw message