excalibur-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Peter Donald <pe...@realityforge.org>
Subject Re: Which version of Maven?
Date Mon, 21 Jun 2004 21:34:57 GMT
Berin Loritsch wrote:

> I am probably behind the times because I have a maven build that is
> working for my GUIApp stuff, and a change that I needed, and had
> committed, to the java:jar plugin didn't make it into the newer
> releases.  Quite frustrating for me.
> 
> So, what has the current Excalibur codebase been created and tested
> against?  I would like to have that info so I can test it before I
> make any determinations as to which build system I prefer.
> 

1.0-rc2+

I think the latest is 1.0-rc3 and I guess we should stick to that.

--
Cheers,

Peter Donald
*--------------------------------------------*
| "You can't fight in here! This is the war  |
|              room!" -Dr. Strangelove       |
*--------------------------------------------*


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@excalibur.apache.org
For additional commands, e-mail: dev-help@excalibur.apache.org
Apache Excalibur Project -- URL: http://excalibur.apache.org/


Mime
View raw message