etch-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Paul Turner (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (ETCH-259) Make JUnit tests compatible with JUnit >= 4.4
Date Thu, 14 Feb 2013 22:15:13 GMT

     [ https://issues.apache.org/jira/browse/ETCH-259?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Paul Turner updated ETCH-259:
-----------------------------

    Description: Make JUnit tests compatible with JUnit >= 4.4 (suggested by Martin)  (was:
The JUnit version should be configurable in the build and not hard wired (suggested by Martin))
        Summary: Make JUnit tests compatible with JUnit >= 4.4  (was: Make JUnit version
in build configurable)
    
> Make JUnit tests compatible with JUnit >= 4.4
> ---------------------------------------------
>
>                 Key: ETCH-259
>                 URL: https://issues.apache.org/jira/browse/ETCH-259
>             Project: Etch
>          Issue Type: Improvement
>          Components: general
>            Reporter: Paul Turner
>            Priority: Minor
>             Fix For: 1.4
>
>   Original Estimate: 24h
>  Remaining Estimate: 24h
>
> Make JUnit tests compatible with JUnit >= 4.4 (suggested by Martin)

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message