esme-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Richard Hirsch <hirsch.d...@gmail.com>
Subject Re: [REL 1.1] Next steps
Date Tue, 14 Sep 2010 09:15:07 GMT
No problem.

Just tell me when you are finished.

On Tue, Sep 14, 2010 at 11:08 AM, Ethan Jewett <esjewett@gmail.com> wrote:
> Thanks for all the work on the release Dick. I should be able to do
> some testing on Friday but not much before then. Does that work with
> your schedule?
>
> Ethan
>
> On Tue, Sep 14, 2010 at 11:03 AM, Richard Hirsch <hirsch.dick@gmail.com> wrote:
>> RC3 is now deployed on http://esmecloudserver.dickhirsch.staxapps.net/.
>>
>> We don't we test it for a few days and then I'll create a 1.1 tagged
>> version (without 'RC') and put it for a vote.
>>
>> D.
>>
>> On Tue, Sep 14, 2010 at 10:58 AM, Richard Hirsch <hirsch.dick@gmail.com> wrote:
>>> Fixed the problem - it was a change that I made in pom.xml regarding
>>> jetty - no idea why it had the effect that it had - probably, because
>>> I used jetty locally and stax is based on tomcat
>>>
>>> I've created RC3 and it is now being deployed on
>>> http://esmecloudserver.dickhirsch.staxapps.net/
>>>
>>> On Tue, Sep 14, 2010 at 9:03 AM, Richard Hirsch <hirsch.dick@gmail.com>
wrote:
>>>> I'm trying to localize the problem - trying the 1.1 tagged version to
>>>> see if the problem occurs there.   The 1.1 release is now deployed on
>>>> http://esmecloudserver.dickhirsch.staxapps.net and there are no
>>>> problems there.
>>>>
>>>>
>>>> On Mon, Sep 13, 2010 at 5:02 PM, Richard Hirsch <hirsch.dick@gmail.com>
wrote:
>>>>> Might be a more general problem with stax - I tried the tagged version
>>>>> locally and it worked fine.  I'll try again a little later.
>>>>>
>>>>> D.
>>>>>
>>>>> On Mon, Sep 13, 2010 at 4:33 PM, Richard Hirsch <hirsch.dick@gmail.com>
wrote:
>>>>>> I deployed the 1.1 RC2  but then I noticed that comet wasn't working
>>>>>> any more - trying to track down the problem right now
>>>>>>
>>>>>> On Mon, Sep 13, 2010 at 3:46 PM, Anne Kathrine Petterøe
>>>>>> <yojibee@gmail.com> wrote:
>>>>>>> Ok, let me know when it is up so that I can do some more testing.
>>>>>>>
>>>>>>> /Anne
>>>>>>>
>>>>>>>
>>>>>>> On 13. sep. 2010, at 15.16, Richard Hirsch wrote:
>>>>>>>
>>>>>>>> Not yet - right now I've just deleted my maven repository
and am going
>>>>>>>> to do a mvn compile, mvn test and then I'll deploy it to
stax.
>>>>>>>>
>>>>>>>> D.
>>>>>>>>
>>>>>>>> On Mon, Sep 13, 2010 at 3:08 PM, Anne Kathrine Petterøe
>>>>>>>> <yojibee@gmail.com> wrote:
>>>>>>>>> Is RC2 deployed on Stax?
>>>>>>>>>
>>>>>>>>> /Anne
>>>>>>>>>
>>>>>>>>> On 13. sep. 2010, at 14.49, Richard Hirsch wrote:
>>>>>>>>>
>>>>>>>>>> I just created the tag - I still have the problem
with the stax
>>>>>>>>>> deployment for the compass index but that is more
stax-specific
>>>>>>>>>> problem rather than a general esme problem. I don't
see it as
>>>>>>>>>> release-blocker.
>>>>>>>>>>
>>>>>>>>>> Other thoughts?
>>>>>>>>>>
>>>>>>>>>> D.
>>>>>>>>>>
>>>>>>>>>> On Mon, Sep 13, 2010 at 11:17 AM, Richard Hirsch
<hirsch.dick@gmail.com> wrote:
>>>>>>>>>>> I've going to create a new tag today -
>>>>>>>>>>> "apache-esme-1.1-RC2-incubating", because we
have corrected a few bugs
>>>>>>>>>>> in the last few days.
>>>>>>>>>>>
>>>>>>>>>>> D.
>>>>>>>>>>>
>>>>>>>>>
>>>>>>>>>
>>>>>>>
>>>>>>>
>>>>>>
>>>>>
>>>>
>>>
>>
>

Mime
View raw message