esme-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Richard Hirsch <hirsch.d...@gmail.com>
Subject Re: Jira task ESME-207
Date Mon, 06 Sep 2010 07:21:13 GMT
Ooops - now it works in Chrome as well - closing JIRA issue.

On Mon, Sep 6, 2010 at 9:19 AM, Richard Hirsch <hirsch.dick@gmail.com> wrote:
> it is live on stax ( http://esmecloudserverapache.dickhirsch.staxapps.net).
>
> Just  tested in IE7, FF and Chrome. In Chrome, the separator doesn't
> appear (no idea why :-<)  - but I don't think this is critical issue
> for 1.1
>
> D
>
> On Mon, Sep 6, 2010 at 9:06 AM, Richard Hirsch <hirsch.dick@gmail.com> wrote:
>> Committed the changes and deploying to stax right now. I'll send
>> another mail when I'm finished.
>>
>> I compared the original design from Joy and the actual design and
>> found several differences which I corrected and then it worked.
>>
>> D.
>>
>> On Sun, Sep 5, 2010 at 9:02 PM, Anne Kathrine Petterøe
>> <yojibee@gmail.com> wrote:
>>> What did you do to fix it? Imitiaz' suggestion?
>>> If there still is work which needs to be done I think you should add another
Jira item.
>>>
>>> /Anne
>>>
>>>
>>> On 4. sep. 2010, at 21.13, Richard Hirsch wrote:
>>>
>>>> Finished separator - it is not perfect but it should do - I'm
>>>> proposing adding a new item to 1.2 for someone who knows JQuery better
>>>> than myself.
>>>>
>>>> Now have to fix public page which is tweaked, because of the CSS change.
>>>>
>>>> I'll check-in on Monday
>>>>
>>>> On Sat, Sep 4, 2010 at 8:09 PM, Richard Hirsch <hirsch.dick@gmail.com>
wrote:
>>>>> Fixed the problem with the actions being in the wrong spot in IE - now
>>>>> working on separator
>>>>>
>>>>> On Sat, Sep 4, 2010 at 6:26 PM, Richard Hirsch <hirsch.dick@gmail.com>
wrote:
>>>>>> working on this bug and making some progress - I'll report how far
>>>>>> I've gotten in a few hrs.
>>>>>>
>>>>>> D.
>>>>>>
>>>>>> On Fri, Sep 3, 2010 at 6:23 AM, Imtiaz Ahmed H E <in.imtiaz@gmail.com>
wrote:
>>>>>>> In fixing another browser dependent bug (IE) for the 1.1 release,
I found
>>>>>>> that replacing JavaScript code by an equivalent JQuery call fixed
the
>>>>>>> problem.  JQuery seems to handle browser differences very well.
>>>>>>>
>>>>>>> So just doing everything (or the offending code, if known) in
JQuery and
>>>>>>> maybe also using the latest version of JQuery so it handles later
browser
>>>>>>> versions too may help.
>>>>>>>
>>>>>>> Imtiaz
>>>>>>>
>>>>>>> ----- Original Message ----- From: "Richard Hirsch" <hirsch.dick@gmail.com>
>>>>>>> To: <esme-dev@incubator.apache.org>
>>>>>>> Sent: Thursday, September 02, 2010 9:23 PM
>>>>>>> Subject: Re: Jira task ESME-207
>>>>>>>
>>>>>>>
>>>>>>> I was thinking about it today and trying to figure out strategies
to
>>>>>>> discover where the problem lies. I was thinking about deleting
HTML
>>>>>>> elements and renaming CSS elements one at a time to see where
the
>>>>>>> problem is. For example, delete the separator.  Test. Rename
the style
>>>>>>> for the .actions in the style.css to .actions1. Test, etc.
>>>>>>>
>>>>>>> Change the CSS and then refresh the page.
>>>>>>>
>>>>>>> 0 at 5:47 PM, Anne Kathrine Petterře <yojibee@gmail.com>
wrote:
>>>>>>>>
>>>>>>>> Hi,
>>>>>>>>
>>>>>>>> Has anyone else here looked at Jira task 207?
>>>>>>>> If you have could you please tell me what you already tried/looked
at so
>>>>>>>> that I don't have to do the same things again.
>>>>>>>> (and yes, I am about to start pulling out my hair LOL)
>>>>>>>>
>>>>>>>> Thanks,
>>>>>>>> Anne
>>>>>>>>
>>>>>>>
>>>>>>>
>>>>>>
>>>>>
>>>
>>>
>>
>

Mime
View raw message