esme-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Richard Hirsch <hirsch.d...@gmail.com>
Subject Re: Stax deployment with new code - despite bugs
Date Mon, 23 Aug 2010 13:32:00 GMT
@Ethan - If you'll commit the patch after your test - I'll do a stax
deployment tomorrow.

Thanks.

D.

On Mon, Aug 23, 2010 at 3:29 PM, Ethan Jewett <esjewett@gmail.com> wrote:
> Hi Imtiaz,
>
> My patch modified two files: style.css and streams.html.
>
> If you backed out the changes to streams.html only and left style.css
> as it was before, then I think we should be OK. I'll retest with the
> patch later today.
>
> Thanks for the patch!
>
> Ethan
>
> On Mon, Aug 23, 2010 at 3:09 AM, Imtiaz Ahmed H E <in.imtiaz@gmail.com> wrote:
>> Let me elaborate...
>>
>> The last deployment on Stax without this bug according to Dick was on July
>> 12th.
>>
>> Ethan made a change and checked in 17th July which has caused this bug.
>>
>> I simply undid his checkin; re the revert to 942677 which is the 10th May
>> checkin.
>>
>> Reference:
>> http://svn.apache.org/viewvc/incubator/esme/trunk/server/src/main/webapp/info_view/streams.html?view=log
>>
>> Imtiaz
>>
>> ----- Original Message ----- From: "Imtiaz Ahmed H E" <in.imtiaz@gmail.com>
>> To: <esme-dev@incubator.apache.org>
>> Sent: Monday, August 23, 2010 1:14 PM
>> Subject: Re: Stax deployment with new code - despite bugs
>>
>>
>>> Find attached to the Jira autologically named file
>>> ESmeJira259PatchByRevertingTo_r942677_Reopens231Presumably.diff  :-)
>>>
>>> Somebody now needs to re-look at 231 :(
>>>
>>> Imtiaz
>>>
>>> ----- Original Message ----- From: "Richard Hirsch"
>>> <hirsch.dick@gmail.com>
>>> To: <esme-dev@incubator.apache.org>
>>> Sent: Sunday, August 22, 2010 12:35 PM
>>> Subject: Re: Stax deployment with new code - despite bugs
>>>
>>>
>>> The last stax deplyoment  (
>>> http://esmecloudserverapache.DickHirsch.staxapps.net) was on Jul 12,
>>> 2010.
>>>
>>> D.
>>>
>>> On Sun, Aug 22, 2010 at 8:54 AM, Imtiaz Ahmed H E <in.imtiaz@gmail.com>
>>> wrote:
>>>>
>>>> In that case, it will help to locate the problem if you can tell me the
>>>> date
>>>> of that deployment so that I can check the subsequent check-ins to see
>>>> what
>>>> happened.
>>>>
>>>> I myself will not be looking at the Stax deployment.
>>>>
>>>> Imtiaz
>>>>
>>>> ----- Original Message ----- From: "Richard Hirsch"
>>>> <hirsch.dick@gmail.com>
>>>> To: <esme-dev@incubator.apache.org>
>>>> Sent: Sunday, August 22, 2010 12:13 PM
>>>> Subject: Re: Stax deployment with new code - despite bugs
>>>>
>>>>
>>>>> If you take a look at the current deployment on stax, you will see
>>>>> that it works there.
>>>>>
>>>>> D.
>>>>>
>>>>> On Sun, Aug 22, 2010 at 7:02 AM, Imtiaz Ahmed H E <in.imtiaz@gmail.com>
>>>>> wrote:
>>>>>>
>>>>>> Dick,
>>>>>>
>>>>>> Following your earlier mail saying you find new bugs on your return,
>>>>>> this
>>>>>> morning I started investigating ESME-259 and it doesn't look like
it
>>>>>> was
>>>>>> working at any time. Not too sure. Still figuring it out. Will have
it
>>>>>> done
>>>>>> asap.
>>>>>>
>>>>>> Imtiaz
>>>>>>
>>>>>> ----- Original Message ----- From: "Richard Hirsch"
>>>>>> <hirsch.dick@gmail.com>
>>>>>> To: <esme-dev@incubator.apache.org>
>>>>>> Sent: Sunday, August 22, 2010 10:04 AM
>>>>>> Subject: Stax deployment with new code - despite bugs
>>>>>>
>>>>>>
>>>>>>> As I work towards the next release, I've found a new bugs in
the
>>>>>>> current source that don't exist on stax (For example,
>>>>>>> https://issues.apache.org/jira/browse/ESME-259). I'd still like
to
>>>>>>> deploy it on stax.
>>>>>>>
>>>>>>> Does anyone have a problem with that?
>>>>>>>
>>>>>>> D.
>>>>>>
>>>>>>
>>>>
>>>>
>>>
>>
>>
>

Mime
View raw message