esme-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Vassil Dichev <vdic...@gmail.com>
Subject Re: Hudson build is still unstable: ESME » Apache Enterprise Social Messaging Experiment (ESME) #271
Date Thu, 01 Jul 2010 10:13:47 GMT
Hey, so ESME team members are starting to move to Germany, huh? ;-)
This should make it easier to arrange a meeting then.

Vassil


On Thu, Jul 1, 2010 at 12:49 PM, Anne Kathrine Petterøe
<yojibee@gmail.com> wrote:
> Great to "see" you again Ethan!
> Hamburg is one of my favourite German cities :)
> We should definitely arrange a meeting once I get settled in Cologne too. At least I
think it will be Cologne, I might end up in Munich too...
>
> /Anne
>
> On 1. juli 2010, at 11.18, Ethan Jewett <esjewett@gmail.com> wrote:
>
>> Excellent! What I have seen of Hamburg (not much in 2 days) has been
>> great, so I'm looking forward to exploring more.
>>
>> With regard to the test failure, it was the same case-sensitivity
>> issue we were seeing on the web-based search. I changed both the
>> search indexing and the search query to be in lower-case, so that
>> should solve the problem.
>>
>> Ethan
>>
>> On Thu, Jul 1, 2010 at 6:12 AM, Richard Hirsch <hirsch.dick@gmail.com> wrote:
>>> On Wed, Jun 30, 2010 at 10:25 PM, Ethan Jewett <esjewett@gmail.com> wrote:
>>>> Currently near Kiel, but I'm living in Hamburg and will be back there next
week.
>>>
>>> Hamburg is a great city - I spent many a weekend there while my wife
>>> was working in Bad Bramstedt.
>>>
>>>>
>>>> With regards to more list-related topics ... the issue is that the
>>>> tag-based part of the search driving the pool message API is not
>>>> working. I think that tags aren't being added to the search index for
>>>> some reason, but I need to look into it more. I can't find a change in
>>>> the version control repository that would explain the issue.
>>>>
>>>> In any case, this is a bug that has popped up in the API, so no need
>>>> to change the tests.
>>>>
>>>> Ethan
>>>>
>>>> On Wed, Jun 30, 2010 at 9:28 PM, Richard Hirsch <hirsch.dick@gmail.com>
wrote:
>>>>> On Wed, Jun 30, 2010 at 6:04 PM, Ethan Jewett <esjewett@gmail.com>
wrote:
>>>>>> I'm looking into this. I think it's actually an earlier test that
>>>>>> fails quietly, resulting in a problem with the test that Dick
>>>>>> mentions. I'm slowly slowly getting back into the swing of things,
in
>>>>>> between visa and insurance applications. Northern Germany is beautiful
>>>>>> right now though :-)
>>>>>
>>>>> @Ethan: where exactly are you in N. Germany?
>>>>>
>>>>>>
>>>>>> Ethan
>>>>>>
>>>>>> On Tue, Jun 29, 2010 at 3:51 PM, Anne Kathrine Petterøe
>>>>>> <yojibee@gmail.com> wrote:
>>>>>>> Maybe it would be easier to try to change the test for now?
>>>>>>>
>>>>>>> /Anne
>>>>>>>
>>>>>>>
>>>>>>> On 29. juni 2010, at 14.37, Richard Hirsch wrote:
>>>>>>>
>>>>>>>> This appears to be the error message:
>>>>>>>>
>>>>>>>> INFO - Service request (POST) /api2/user/messages took 117
Milliseconds
>>>>>>>> :126:436: expected closing tag of li
>>>>>>>>
>>>>>>>>
>>>>>>>>
>>>>>>>>
>>>>>>>>
>>>>>>>>
>>>>>>>>         ^
>>>>>>>> :126:436: expected closing tag of li
>>>>>>>>
>>>>>>>>
>>>>>>>>
>>>>>>>>
>>>>>>>>
>>>>>>>>
>>>>>>>>         ^
>>>>>>>>
>>>>>>>>
>>>>>>>> On Tue, Jun 29, 2010 at 2:36 PM, Richard Hirsch <hirsch.dick@gmail.com>
wrote:
>>>>>>>>> I fixed the Hudson configuration so that it runs again.
 We still have
>>>>>>>>> one test failure:
>>>>>>>>>
>>>>>>>>> Failed tests:
>>>>>>>>>  API2 should /pools/POOLID/messages?history=10 GET with
tag restrictions
>>>>>>>>>
>>>>>>>>> Should we change the test - I'm assuming we get a timeout.
>>>>>>>>>
>>>>>>>>> D.
>>>>>>>>>
>>>>>>>>> On Tue, Jun 29, 2010 at 2:33 PM, Apache Hudson Server
>>>>>>>>> <hudson@hudson.zones.apache.org> wrote:
>>>>>>>>>>
>>>>>>>>>> See <http://hudson.zones.apache.org/hudson/job/ESME/org.apache.esme$esme-server/271/>
>>>>>>>>>>
>>>>>>>>>>
>>>>>>>>>
>>>>>>>
>>>>>>>
>>>>>>
>>>>>
>>>>
>>>
>

Mime
View raw message