esme-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Richard Hirsch <hirsch.d...@gmail.com>
Subject Re: Pool messages are displayed where they shouldn't
Date Tue, 11 May 2010 13:07:34 GMT
@Vassil - where are the lift finders?

On Tue, May 11, 2010 at 3:01 PM, Ethan Jewett <esjewett@gmail.com> wrote:

> Hope it didn't say anything under NDA! I'm working on a secret project
> called "Test". Whoops, I've said too much ;-)
>
> More seriously, I like Vassil's theory. The search filters seem to be
> working fine, but those are not normal Lift finders.
>
> Ethan
>
> On Mon, May 10, 2010 at 11:34 PM, Richard Hirsch <hirsch.dick@gmail.com
> >wrote:
>
> > yep - I saw the problem on the stax instance, because ethan posted a
> > message
> > in a pool in which I wasn't a member.
> >
> > On Mon, May 10, 2010 at 10:22 PM, Anne Kathrine Petter√łe
> > <yojibee@gmail.com>wrote:
> >
> > > Do these UIs display all messages from that user?
> > >
> > > On 10. mai 2010, at 15.14, Richard Hirsch wrote:
> > >
> > > > I think we have to look at the various screens to make sure that they
> > > > reflect access pools. Pools are used in the main message screens and
> in
> > > > public. However, the following UIs don't use pools:
> > > > * users
> > > > * user messages (second tab)
> > > > * Streams (when public messages are displayed with no pool filter
> > active)
> > > >
> > > > I've created a Jira item for this problem:
> > > > https://issues.apache.org/jira/browse/ESME-212
> > > >
> > > > D.
> > >
> > >
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message