esme-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Richard Hirsch <hirsch.d...@gmail.com>
Subject Re: [VOTE] Approve the release of apache-esme-incubating-1.0
Date Tue, 16 Feb 2010 15:53:53 GMT
We need to find the official lift.version for 1.1. that is is the official
release and not the snapshot.

Although for the next release, we could be looking at lift  2.0.

On Tue, Feb 16, 2010 at 4:49 PM, Vassil Dichev <vdichev@apache.org> wrote:

> >> 4) Snapshot dependencies.   It has dependencies on snapshots from Lift.
> >> Not
> >> good for a "release" as the release isn't really reproducible.
> >>
> >
> > Do you mean: <lift.version>1.1-SNAPSHOT</lift.version>? I'll remember
it
> for
> > the next release.
>
> Actually this might be a problem if Lift introduces breaking changes,
> which is not unlikely for a snapshot version. We have to check a fixed
> version which we can use.
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message