esme-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Markus Kohler <markus.koh...@gmail.com>
Subject Re: Build failing because of OpenDMK missing?
Date Wed, 18 Nov 2009 16:52:23 GMT
Yes, it does not find the jar file.
Yes I'm behind an http proxy. But downloading everything else worked.
I will try without the proxy server.

Regards,
Markus

On Wed, Nov 18, 2009 at 5:47 PM, Ethan Jewett <esjewett@gmail.com> wrote:

> Hi Markus,
>
> The build works fine for me (mvn clean test). I think I had an issue
> with OpenDMK once when I was behind a firewall. Is it possible that
> Maven is just failing to download the artifact?
>
> Ethan
>
> On Wed, Nov 18, 2009 at 11:25 AM, Markus Kohler <markus.kohler@gmail.com>
> wrote:
> > Hudson build run through, but it doesn't seem to do anything useful.
> > - downloaded jetty util jar files several times.
> > - 0 tests executed because of exception, but no failure shown in the
> > overview
> >
> > Can you force a clean build, maybe?
> >
> >
> >
> > Regards,
> > Markus
> >
> >
> >
> > On Wed, Nov 18, 2009 at 1:36 PM, Richard Hirsch <hirsch.dick@gmail.com
> >wrote:
> >
> >> trying a build on hudson to see if the problem occurs there as well
> >>
> >> On Wed, Nov 18, 2009 at 1:05 PM, Markus Kohler <markus.kohler@gmail.com
> >
> >> wrote:
> >> > Hi all,
> >> > Anyone has the same problem?
> >> >
> >> > Regards,
> >> > Markus
> >> >
> >>
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message