esme-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Richard Hirsch <hirsch.d...@gmail.com>
Subject Re: java.sql.SQLException: No suitable driver
Date Mon, 24 Aug 2009 16:32:06 GMT
May I direct your attention to the FAQ in the wiki:
(http://incubator.apache.org/esme/faq.html) - the prob with Macs and
Java versions is already mentioned. Maybe we have to generalize it
more to all platforms.

D.

On Mon, Aug 24, 2009 at 2:39 PM, Vassil Dichev<vdichev@apache.org> wrote:
> I learned two things during the last couple of days: first, that an
> EeePC is not the most comfortable way to work on more than a simple
> hack, and second, that ESME no longer works on Java 5. The problem
> seems to be that the derby driver has classes with version 50.0, which
> means working only on Java 6. Not sure if this is critical, but I
> thought I'd mention it in view of the fact that Mac users have long
> struggled with outdated Java versions.
>
> Vassil
>

Mime
View raw message