esme-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ethan Jewett <esjew...@gmail.com>
Subject RSS actions - possible bug when changing contents of feed
Date Tue, 27 Jan 2009 02:14:47 GMT
Hi all,

Not sure if this is the right forum, but I was very excited to get an RSS
pull of my Twitter feed set up on Richard Hirsh's Stax deployment (
http://esmecloudserverapache.dickhirsch.staxapps.net/) of the latest ESME
code.  Actions could be the killer feature of ESME.  But I'm getting ahead
of myself.

I did a little bit of refinement of the original Yahoo Pipe I was using and
went back later in the day to see how it was working, and it had stopped
working entirely.

I wondered if changing the existing values in the RSS feed that was already
set up as an action might have broken the RSS pull mechanism, so I set up
another action with the same feed, thinking that might reset things and get
me going again.  No such luck.

I then thought there might be something wrong with the structure of my new
feed.  So I set up another pipe that was exactly the same as the original
one and just now set up an action for that.  Still no luck.

At this point I'm wondering if some supporting batch program might have
crashed on the ESME stax deployment.  If so, I'm wondering if it crashed
because of the change in the feed.  This would probably be a bug, but I'd
like to confirm before I create a JIRA ticket.

Thanks,
Ethan

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message