empire-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Francis De Brabandere <franci...@gmail.com>
Subject Re: next version 2.1.1 or 2.2.0
Date Mon, 28 Mar 2011 21:43:44 GMT
just applied this change

On Sun, Mar 6, 2011 at 11:32 PM, Rainer Döbele <doebele@esteam.de> wrote:
>
> +1 from me.
>
> Rainer
>
> Francis De Brabandere wrote:
>> from: Francis De Brabandere [mailto:francisdb@gmail.com]
>> to: empire-db-dev@incubator.apache.org
>> re: next version 2.1.1 or 2.2.0
>>
>> Hi all,
>>
>> Since we plan to remove the legacy error system which is an
>> incompatible change I suggest we switch to 2.2.0 for next release.
>>
>> Do you agree?
>>
>> Cheers,
>> Francis
>>
>> --
>> http://www.somatik.be
>> Microsoft gives you windows, Linux gives you the whole house.
>



-- 
http://www.somatik.be
Microsoft gives you windows, Linux gives you the whole house.

Mime
View raw message