empire-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Francis De Brabandere (JIRA)" <empire-db-...@incubator.apache.org>
Subject [jira] [Updated] (EMPIREDB-125) Problem with the location of velocity templates on the code generator
Date Tue, 11 Aug 2015 09:59:46 GMT

     [ https://issues.apache.org/jira/browse/EMPIREDB-125?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Francis De Brabandere updated EMPIREDB-125:
-------------------------------------------
    Summary: Problem with the location of velocity templates on the code generator  (was:
Investigate and solve problem with the location of velocity templates on the code generator
when integrated in own projects)

> Problem with the location of velocity templates on the code generator
> ---------------------------------------------------------------------
>
>                 Key: EMPIREDB-125
>                 URL: https://issues.apache.org/jira/browse/EMPIREDB-125
>             Project: Empire-DB
>          Issue Type: Bug
>          Components: Core
>    Affects Versions: empire-db-2.3.0
>            Reporter: Rainer Döbele
>            Assignee: Rainer Döbele
>            Priority: Minor
>             Fix For: empire-db-2.4.4
>
>         Attachments: EMPIREDB-125.patch
>
>
> When the code generator is embedded in other projects, the velocity templates are not
loaded from the resources.
> Circumstances for this behavior must be investigated and potential problem should be
solved.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message