edgent-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dale LaBossiere (JIRA)" <j...@apache.org>
Subject [jira] [Created] (EDGENT-392) Edgent console on a Raspberry Pi doesn't render properly on the Pi
Date Thu, 02 Mar 2017 22:02:45 GMT
Dale LaBossiere created EDGENT-392:
--------------------------------------

             Summary: Edgent console on a Raspberry Pi doesn't render properly on the Pi
                 Key: EDGENT-392
                 URL: https://issues.apache.org/jira/browse/EDGENT-392
             Project: Edgent
          Issue Type: Bug
          Components: Console
         Environment: standard desktop and browser on Raspian:
Linux raspberrypi 4.4.11-v7+ #888 SMP Mon May 23 20:10:33 BST 2016 armv7l GNU/Linux
            Reporter: Dale LaBossiere
            Priority: Minor


In trying to reproduce EDGENT-249 I encountered the following instead.

I started a trivial poll -> filter -> print DevelopmentProvider topology on the Pi.

A browser on OSX pointed at the console's port on the Pi works great;  everything renders
fine.

Several things didn't render properly with the browser on the Pi.

While the "streams" rendered in their grey fat line and hovers on different parts of it worked,
the colored oplet circles, the "metric oplet" squares, and oplet number labeling are missing.
 And the entire "Metrics" bottom half of the page is missing.



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message