edgent-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF GitHub Bot (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (EDGENT-371) Not seeing animations with chrome
Date Thu, 02 Feb 2017 00:27:51 GMT

    [ https://issues.apache.org/jira/browse/EDGENT-371?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15849167#comment-15849167
] 

ASF GitHub Bot commented on EDGENT-371:
---------------------------------------

Github user asfgit closed the pull request at:

    https://github.com/apache/incubator-edgent-website/pull/91


> Not seeing animations with chrome
> ---------------------------------
>
>                 Key: EDGENT-371
>                 URL: https://issues.apache.org/jira/browse/EDGENT-371
>             Project: Edgent
>          Issue Type: Bug
>          Components: Web Site
>            Reporter: Dale LaBossiere
>            Assignee: Queenie Ma
>         Attachments: Screen Shot 2017-01-24 at 10.54.30 AM.png
>
>
> Using chrome (v55.0 on OSX) I navigated to https://edgent.apache.org/docs/streaming-concepts.
 I didn't see the animations.  I noticed the protections shield shown in the screenshot attachment.
 Can anything be done on the site to make this all "just work"?
> Using firefox the animations on https://edgent.apache.org/docs/streaming-concepts show
up fine (though it shows the connection as insecure and apparently I may have allowed that
in the past).



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message