edgent-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Queenie Ma (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (EDGENT-248) [console] no hover popup for source oplet
Date Fri, 16 Sep 2016 21:40:20 GMT

    [ https://issues.apache.org/jira/browse/EDGENT-248?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15497454#comment-15497454
] 

Queenie Ma commented on EDGENT-248:
-----------------------------------

I followed those steps (but had to modify the CLASSPATH variable in runfilesample.sh to get
the script to run), but still couldn't reproduce it. I'm on Mac as well and tested on the
same three browsers. I tried using both my cloned Git repo and the downloaded master zip file
from GitHub. I think we may need someone else to try this out...

But yes, I have seen what you mentioned before (both the leftmost source oplet and its output
stream didn't bring up anything on hover). That fact that I can't reproduce it anymore is
odd.

> [console] no hover popup for source oplet
> -----------------------------------------
>
>                 Key: EDGENT-248
>                 URL: https://issues.apache.org/jira/browse/EDGENT-248
>             Project: Edgent
>          Issue Type: Bug
>          Components: Console
>            Reporter: Dale LaBossiere
>
> This used to work... if you hover on a source oplet (of any type?) no popup is generated.
 Hovering on other oplets works fine.  (can demo with sample file connector - see scripts/connectors/file/README)




--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message