edgent-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dale LaBossiere (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (QUARKS-228) testIotProviderStartApplications failing
Date Wed, 13 Jul 2016 15:36:20 GMT

     [ https://issues.apache.org/jira/browse/QUARKS-228?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Dale LaBossiere updated QUARKS-228:
-----------------------------------
    Description: 
As seen in this build (w/disabled testSsl())  https://travis-ci.org/apache/incubator-quarks/builds/144466190

[junit] Testcase: testIotProviderStartApplications(quarks.test.fvt.iot.IotProviderTest):	FAILED
    [junit] []
    [junit] junit.framework.AssertionFailedError: []
    [junit] 	at quarks.test.fvt.iot.IotProviderTest.testIotProviderStartApplications(IotProviderTest.java:109)

Perhaps timing related as it IotProviderTest ran fine locally for me.

  was:
As seen in this build (w/disabled testSsl())  https://travis-ci.org/apache/incubator-quarks/builds/144466190

[junit] Testcase: testIotProviderStartApplications(quarks.test.fvt.iot.IotProviderTest):	FAILED
    [junit] []
    [junit] junit.framework.AssertionFailedError: []
    [junit] 	at quarks.test.fvt.iot.IotProviderTest.testIotProviderStartApplications(IotProviderTest.java:109)


> testIotProviderStartApplications failing
> ----------------------------------------
>
>                 Key: QUARKS-228
>                 URL: https://issues.apache.org/jira/browse/QUARKS-228
>             Project: Quarks
>          Issue Type: Test
>            Reporter: Dale LaBossiere
>
> As seen in this build (w/disabled testSsl())  https://travis-ci.org/apache/incubator-quarks/builds/144466190
> [junit] Testcase: testIotProviderStartApplications(quarks.test.fvt.iot.IotProviderTest):
FAILED
>     [junit] []
>     [junit] junit.framework.AssertionFailedError: []
>     [junit] 	at quarks.test.fvt.iot.IotProviderTest.testIotProviderStartApplications(IotProviderTest.java:109)
> Perhaps timing related as it IotProviderTest ran fine locally for me.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message