edgent-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From dlaboss <...@git.apache.org>
Subject [GitHub] incubator-quarks pull request #131: [WIP][QUARKS-139] Alternative gradle bui...
Date Thu, 09 Jun 2016 13:35:43 GMT
Github user dlaboss commented on a diff in the pull request:

    --- Diff: console/server/src/main/java/quarks/console/server/ServerUtil.java ---
    @@ -45,31 +53,35 @@ private String getPath() {
          * @return a File object
         private File getTopDirFilePath() {
    +        String topDirProp = System.getProperty("top.dir.file.path");
    --- End diff --
    ~nit: can we use a property name that's scoped by "quarks"?  It seems this new property
is required/used only to make things work in the build/test context.  If that's true then
perhaps also have the name capture that: "quarks.test. ..."?

If your project is set up for it, you can reply to this email and have your
reply appear on GitHub as well. If your project does not have this feature
enabled and wishes so, or if the feature is enabled but not working, please
contact infrastructure at infrastructure@apache.org or file a JIRA ticket
with INFRA.

View raw message