edgent-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From vdogaru <...@git.apache.org>
Subject [GitHub] incubator-quarks pull request: [QUARKS-131] [REVIEW] supply an ali...
Date Mon, 25 Apr 2016 22:29:52 GMT
Github user vdogaru commented on a diff in the pull request:

    --- Diff: api/topology/src/main/java/quarks/topology/TStream.java ---
    @@ -443,7 +443,7 @@ else if (WARNING.equals(lr.getLevel()))
         Set<String> getTags(); 
    -     * Add an alias for the stream.
    +     * Set an alias for the stream.
          * <p>
          * The alias must be unique within the topology.
    --- End diff --
    Maybe we need a naming convention similar to the proposal for tag values - https://issues.apache.org/jira/browse/QUARKS-68

If your project is set up for it, you can reply to this email and have your
reply appear on GitHub as well. If your project does not have this feature
enabled and wishes so, or if the feature is enabled but not working, please
contact infrastructure at infrastructure@apache.org or file a JIRA ticket
with INFRA.

View raw message