eagle-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Libin Sun <abnersunli...@gmail.com>
Subject Re: Eagle Storm execution get 403 error
Date Wed, 11 Nov 2015 02:18:40 GMT
Hi Guan cheng,

Good to know it works, we have the two copies because the one in
eagleSecurity.xml is for sever side, and the one in application.conf is for
client side

But thanks for your feedback, we will add noteinto our document that there
are two config for username/password in service and client side
respectively

Thanks
Libin


2015-11-11 0:24 GMT+08:00 Guan-Cheng Chen <chenguancheng@gmail.com>:

> Hi Libin,
>
> Cool, after change password back to “secret”, it just works!
>
> BTW, it should be better for user to config their own password. What do
> you think pls? Thanks!
>
> Best Regards,
>
> G.C.
> Director and Principle Data Engineer
> OneAPM.com
> http://www.linkedin.com/in/guanchengchen
>
>
>
>
>
> On Nov 10, 2015, at 20:00, Libin Sun <abnersunlibin@gmail.com> wrote:
>
> This is because the user/password is configured as admin/secret in eagleSecurity.xml
at eagle service side
>
> <scr:user name="admin" password="$2a$10$TwALMRHpSetDaeTurg9rj.DnIdOde4fkQGBSPG3fVqtH.G5ZH8sQK"
authorities="ROLE_ADMIN, ROLE_USER" />
>
> ($2a$10$TwALMRHpSetDaeTurg9rj.DnIdOde4fkQGBSPG3fVqtH.G5ZH8sQK is base64 encoding for
"admin:secret")
>
> You can change the password to "secret", it should works
>
> Best Regards,
> Libin
>
>
>

Mime
View raw message