eagle-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From tedyu <...@git.apache.org>
Subject [GitHub] eagle pull request #902: [EAGLE-985] Upgrade hbase dependency to 1.2.5
Date Mon, 03 Apr 2017 22:51:09 GMT
GitHub user tedyu opened a pull request:

    https://github.com/apache/eagle/pull/902

    [EAGLE-985] Upgrade hbase dependency to 1.2.5

    Upgrade hbase dependency to 1.2.5

You can merge this pull request into a Git repository by running:

    $ git pull https://github.com/tedyu/eagle master

Alternatively you can review and apply these changes as the patch at:

    https://github.com/apache/eagle/pull/902.patch

To close this pull request, make a commit to your master/trunk branch
with (at least) the following in the commit message:

    This closes #902
    
----
commit 9c18fbb82920e75d6b0319bc00e47db16b8b9efd
Author: tedyu <yuzhihong@gmail.com>
Date:   2017-04-03T22:49:21Z

    EAGLE-985 Upgrade hbase dependency to 1.2.5

----


---
If your project is set up for it, you can reply to this email and have your
reply appear on GitHub as well. If your project does not have this feature
enabled and wishes so, or if the feature is enabled but not working, please
contact infrastructure at infrastructure@apache.org or file a JIRA ticket
with INFRA.
---

Mime
View raw message