eagle-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF GitHub Bot (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (EAGLE-985) Upgrade hbase dependency to 1.2.5
Date Wed, 05 Apr 2017 06:45:41 GMT

    [ https://issues.apache.org/jira/browse/EAGLE-985?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15956392#comment-15956392
] 

ASF GitHub Bot commented on EAGLE-985:
--------------------------------------

Github user jhsenjaliya commented on the issue:

    https://github.com/apache/eagle/pull/902
  
    Hi @qingwen220 no, since there are some function signature changes here, I dont think
it will be compatible. ( without those changes, it is compatible though) so the question really
comes down to whether we want to support 0.98 till 0.5 release then this can be pushed to
0.6 when majority of the tech stack is going to change ( storm, kafka, etc..), comment? 


> Upgrade hbase dependency to 1.2.5
> ---------------------------------
>
>                 Key: EAGLE-985
>                 URL: https://issues.apache.org/jira/browse/EAGLE-985
>             Project: Eagle
>          Issue Type: Improvement
>            Reporter: Ted Yu
>            Assignee: Ted Yu
>         Attachments: Screen Shot 2017-04-04 at 11.24.38 AM.png
>
>
> hbase 0.98.4 release is very old.
> There wouldn't be any new 0.98 release.
> We should upgrade to 1.2.5 which is the latest stable release.



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message