eagle-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ted Yu (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (EAGLE-985) Upgrade hbase dependency to 1.2.5
Date Mon, 03 Apr 2017 22:51:42 GMT

    [ https://issues.apache.org/jira/browse/EAGLE-985?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15954281#comment-15954281
] 

Ted Yu commented on EAGLE-985:
------------------------------

[~jayesh_ag]:
Can you assign this to me ?

> Upgrade hbase dependency to 1.2.5
> ---------------------------------
>
>                 Key: EAGLE-985
>                 URL: https://issues.apache.org/jira/browse/EAGLE-985
>             Project: Eagle
>          Issue Type: Improvement
>            Reporter: Ted Yu
>
> hbase 0.98.4 release is very old.
> There wouldn't be any new 0.98 release.
> We should upgrade to 1.2.5 which is the latest stable release.



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message