eagle-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF GitHub Bot (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (EAGLE-906) update required storm packages to 1.x
Date Thu, 06 Apr 2017 01:40:41 GMT

    [ https://issues.apache.org/jira/browse/EAGLE-906?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15958148#comment-15958148
] 

ASF GitHub Bot commented on EAGLE-906:
--------------------------------------

Github user r7raul1984 commented on the issue:

    https://github.com/apache/eagle/pull/812
  
    @jhsenjaliya  In my opition , I don't think it is good time to upgrade storm to 1.1.0.
 In my experience ,many companies do not use the latest version .If you insist to upgrade
storm, I recommend  we should support multi storm version (like hive shims moudle) and do
more integration test instead of unit test by mock.



> update required storm packages to 1.x
> -------------------------------------
>
>                 Key: EAGLE-906
>                 URL: https://issues.apache.org/jira/browse/EAGLE-906
>             Project: Eagle
>          Issue Type: Sub-task
>            Reporter: Jayesh
>            Assignee: Jayesh
>




--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message