druid-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Xavier Léauté <xav...@confluent.io>
Subject Deprecate support for ZooKeeper 3.4.x
Date Wed, 20 Jan 2021 01:42:37 GMT
Hi everyone, I wrote up a short issue on deprecating support for ZooKeeper
3.4.x
https://github.com/apache/druid/issues/10780

It might be worth marking 3.4.x deprecated in 0.21 so we can accelerate the
move to 3.5.x and unblock the work to support more recent JDKs.

If we wait until 0.22, it means removing support in 0.23 at the earliest,
which would mean waiting at least another 6 months.

Does anyone else think this is reasonable, any thoughts?

Thanks,
Xavier

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message