drill-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Suresh Ollala <soll...@maprtech.com>
Subject Re: Drill ODBC conenctor
Date Tue, 25 Nov 2014 01:17:42 GMT
Updated ODBC drivers are now available for Windows, Linux and Mac

http://package.mapr.com/tools/MapR-ODBC/MapR_Drill/MapRDrill_odbc/



On Thu, Nov 20, 2014 at 8:01 AM, Suresh Ollala <sollala@maprtech.com> wrote:

> It will be up there very soon.
>
> On Wed, Nov 19, 2014 at 10:29 PM, Li HM <hmxxyy@gmail.com> wrote:
>
>> Thanks Suresh.
>>
>> Do you have a Mac version for master branch?
>>
>> I don't see a dmg file under
>> /tools/MapR-ODBC/MapR_Drill/MapRDrill_odbc/
>>
>> On Wed, Nov 19, 2014 at 9:43 PM, Suresh Ollala <sollala@maprtech.com>
>> wrote:
>> > For apache-drill 0.6.0 use -
>> >
>> http://package.mapr.com/tools/MapR-ODBC/MapR_Drill/MapRDrill_odbc_v0.07.0.0600/
>> >
>> >
>> > For master branch of apache-drill, use -
>> > http://package.mapr.com/tools/MapR-ODBC/MapR_Drill/MapRDrill_odbc/
>> >
>> > On Wed, Nov 19, 2014 at 8:27 PM, Hmxxyy <hmxxyy@gmail.com> wrote:
>> >
>> >> Do you know if it works with the build from the master branch?
>> >>
>> >> Thanks.
>> >>
>> >> Sent from my iPhone
>> >>
>> >> > On Nov 19, 2014, at 7:07 PM, Leo Cook <leo_a_cook@yahoo.co.uk>
>> wrote:
>> >> >
>> >> > Suresh Ollala <sollala@...> writes:
>> >> >
>> >> >>
>> >> >> MapR releases compatible ODBC driver with latest Drill master
>> >> frequently.
>> >> >> The latest one will be posted in next couple of days, I will reply
>> to
>> >> this
>> >> >> thread once new compatible ODBC driver is available.
>> >> >
>> >> >
>> >> > FYI
>> >> >
>> >> > I found that the windows MapR ODBC driver posted at
>> >> >
>> >> > http://package.mapr.com/tools/MapR-ODBC/MapR_Drill/MapRDrill_odbc/
>> >> >
>> >> > only works with this drill package that MapR guys posted on 17th Nov
>> (and
>> >> > presumably the official trunk)
>> >> >
>> >> >
>> >>
>> http://package.mapr.com/drill/download/apache-drill-0.6.0.r2-incubating-SNAPSHOT.tar.gz
>> >> >
>> >> > Anything else fails with a conflict in rpc version as the obdc
>> driver is
>> >> at
>> >> > v3, drill 0.6.0 is at v2. There seems to be no available historical
>> >> versions
>> >> > of the MapR driver so you are forced to move ahead of 0.6.0 if you
>> want
>> >> > connectivity through ODBC. Please correct if wrong.
>> >> >
>> >> > Rgds
>> >> >
>> >> > Leo
>> >> >
>> >> >
>> >>
>>
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message