drill-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Erik Antelman <eantel...@gmail.com>
Subject Just Starting out.
Date Sun, 22 Dec 2013 04:38:47 GMT
Hi, and I am new here, excited and wanting the Mongo Storage engine soon
and maybe willing to help on something.

I was having some trouble with both rat checks and
   goal com.github.igor-petruk.protobuf:protobuf-maven-plugin:0.6.3:run
(default) on project common: 'protoc' failed.
on milestone 1.0.0 branch from github.

SO I went with the master (@ 4a83dae35) Sun Dec 1 20:11:27 2013 -0800
Which both mvn installed and m2e fairly well.

So I tried the reference simple_plan executor instruction  and lo found no
output, in fact it seemed like the plan graph was not interpreted at all.
So I got a little brave (foolish) and run the RunSimplePlan test:

java.lang.AssertionError: expected:<0> but was:<1>

java.lang.AssertionError: expected:<0> but was:<1>


I am not sure why I didn't see this failure on the initial root maven
install. I did see two errors about a tmp file system issue (being on
windows I thought nothing special of that)

But, I wanted to step around in the debugger, and since the joinPlan
worked, I thought why not make the simplePlan.json *not* a sequence. Lo it
This seems rather fundamental, so I doubt my environment.
Any confirmation? Ideas? Questions?
for(;;); /* eantelman@gmail.com */

  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message